Mögliche Inkompatibilität zwischen verschiedenen Adobe-Versionen

Mittwoch, den 06 September 2017 um 15:32

bitte beachten

Liebe Studierende,

wir nutzen aus Kostengründen seit dem Sommersemester 2017 verschiedene Adobe-Versionen.

Im Wintersemester 2017 kommt in den Räumen C12-1.70, C22-1.02 sowie C17-0.07 die ältere Version Adobe CS6 Master Collection zum Einsatz.

In den Räumen  C12-1.71, C13-2.03 und C13-K.02 befinden sich Installationen der aktuelleren Adobe-CC-Version.

In den Schnitträumen sollten Sie mit Adobe CC arbeiten können. (Bitte beachten Sie hierfür die geänderten Zugangsbedingungen.)

In der Regel werden innerhalb des Semesters keine Updates in den Rechnerräumen/Laboren vorgenommen. Daher können wir nicht garantieren, dass Projekte, die Sie an eigenen Geräten bearbeiten, zu den Adobe-Programmen in den Laboren kompatibel sind. Außerdem können Inkompatibilitäten zwischen den FBME-Räumen auftreten (z.B. Windows zu Mac).





<- Zurück zu: Aktuelles